• Dag allemaal,

    al langere tijd maken wij gebruik van de e107 onze site is ondergebracht bij mijndomein
    afgelopen weekend hadden we error 500 nu krijgen we als reactie terug van mijndomein

    We zijn druk bezig om al onze klanten over te zetten op ons vernieuwde hosting platform. Dit doen wij zodat de websites snel en veilig blijven. Dit platform is sneller, biedt ondersteuning voor php 7.1, heeft standaard SSL en nog veel meer voordelen.
    Standaard kom je op php 7.1 terecht en daar is jouw website nog niet geheel geschikt voor.
    In veel gevallen is het genoeg alle plugins en thema's van de website bij te werken. Daarna kan je weer PHP 7.1 proberen: PHP versie aanpassen.

    is de orginel site met de plugins hierop aan te passen of moet er een gehele nieuwe site worden gemaakt ?

    bedankt alvast
     

  • Ja dat is zeker mogelijk,MAAR het is wel afhankelijk van je ouderdom van a) plugins en b) je huidige versie van e107. Aangezien php is herschreven (maar ook sql), zal ook oudere software her en der codering niet meer accepteren of is nieuw omschreven. Persoonlijk zou ik adviseren : zet op je pc bijv. Xampp en backup je huidige site, en maak hem offline onder xampp. Dan kun je stoeien en uitproberen.

    Persoonlijk zou ik zowel php 5.3 onder xamp zetten (en alvast php 7.x)en daar de kopie op zetten.
    Vervolgens kun je dan 2 dingen doen : is je versie al 1.0.4. kun je uiteraard de versie 2 eroverheen kopieren. (dat als upgrade en werkt het? dan schakelen (kan ook in xampp) naar php 7.X (we hebben al 7.2.5 ofzo)

    bijv : https://e107.org/download  (upgrade)

    Je zou daar dan mee kunnen testen. Wanneer dat enigzins positieve resultaten geeft, zou ik voor live site dan NOG eens een upgrade uitvoeren met de githun versie.

    Maar als je iets meer info hebt plaats het even hier, dan kunnen we een antwoord uitgebreider maken.
    Alhoewel het voor iedereen nagenoeg hetzelfde zou moeten gaan, zijn er soms specifieke dingen noodzakelijk. (denk dan inderdaad aan de plugins, of talen enz..)

    Engels ? meer info : https://e107help.org/3674/upgrade-from-v1-0-4-to-v2-1-6

    https://e107.org/faqs

     

  • Site
    Radiotwenteland !

    Hoofdbeheerder
    webmaster

    e107
    Versie 0.7.25

    FOOTLAN_20
    [5] n/a

    Site thema
    red_black

    Thema
    Jayya v1.0

    Installatiedatum
    donderdag 22 januari 2009 - 10:47:13

    FOOTLAN_19
    Fri, 15 Jun 2018 12:47:16 +0200

    Server
    Apache/2.4.10
    (systeem: radiotwenteland.net)

    PHP Versie
    5.6.30-0+deb8u1

    mySQL
    5.5.5-10.2.12-MariaDB-log
    Database: md132440db77140

    Charset
    utf-8
     

  • Ok, mooi.. wil je toch proberen op pc ? Dat is mijn advies... (backup eerst al wat je hebt (site dbase) dan kun je heen en weer gaan bij fouten cq reservekopie achter de hand.. Dus versie 7.25... die dien je EERST te updaten naar versie 1.0.4 VOORDAT je met v2 aan de slag gaat. Van daaruit kun je dan een upgrade pack gebruiken.. Ik breidt niet te veel uit anders wat het nou rommelig op dit moment..Ben je bij de stap om v2 eroverheen te zetten.. doe dan wat er vermeldt wordt : moet er iets weg ? doe dat dan... Laat wat horen aub.. ( ik verwacht probleempjes met de kalender..dat is gewijzigd; kan best functioneren hoor... is mogelijkheid... en ik ken helaas niet online radio... voor de rest (theme daargelaten) denk ik dat dat wel goed gaat lukken. Bij teveel issues..kan ik best kijken of er een gaatje ontstaat om te helpen Succes voor nu. (ps heb goed resultaau in Chrome hoor, geen 500).

    ps vergeet niet naderhand de taalbestanden.. die moeten ook een upgrade :-)

     

  • thanks voor je reactie, maar stel ik zou helemaal opnieuw beginnen en download e107 en instaleer alles opnieuw dan ben ik er ook toch (sorry ben een leek in dit )
     

  • Dat kan natuurlijk altijd. afhankelijk van de hoeveelheid werkelijke inhoud, ben je veel dingen kwijt of misschien slechts weinig. Fris van begin is altijd prima, dan draai je met het laatste (ik zou adviseren om de Github versie te downloaden en de standaard pakketten over te slaan. Denk er wel aan dat je ook dan (als je NL wilt) dan ook aan het taalpakket: https://github.com/e107inc/e107 (neem je een zip). https://github.com/e107translations/Dutch neem daar de branch : pre 2 1 8

    (raak je veel kwijt...denk dat je huidige theme meeste probleempjes geeft), en je wilt hulp, laat het even weten via een PM , misschien heb ik nog wel een tussenstap..

     

Moderator(-en): Leotgtje